Accessibility Problems
Incident Report for InfraNodus
Resolved
We have now finished migration of InfraNodus to the new infrastructure. All services should be operational. If you are having problems logging in, please, flush your DNS cache. Simply close and open your browser again or try to disconnect from Wi-Fi for a few seconds and connect again (if you have an iPad, turn on the Airplane Mode for 15 seconds). Here's a good article on flushing your cache: bit.ly/2Ouo267
Posted Jul 16, 2020 - 12:18 UTC
Monitoring
We have moved our whole infrastructure to AWS and are now monitoring the service. If you have any complaints, please, write to us on https://support.noduslabs.com or via Twitter @noduslabs
Posted Jul 16, 2020 - 01:07 UTC
Investigating
We are investigating the issue
Posted Jul 15, 2020 - 22:06 UTC
This incident affected: InfraNodus App.